How to update and enable Java

Follow

The Picaboo Yearbook PSPA Importer requires the latest version of Java to run (JRE version 1.6.0_29 or later). To update Java and ensure you're using the latest version, please click here.

For instructions on how to enable Java in your web browser, please visit this page.

 

< Instructions to Import portraits from a PSPA CD

< Return to the Picaboo Yearbooks User Manual

Have more questions? Submit a request

Comments

Powered by Zendesk